Problem with MultiPointTouchArea updates on Nexus 4 (only?)



  • Hi,

    I'm doing a little game with Qt on Android. Everything was fine but when I got my new Phone (Nexus 4) I noticed that my Inputs were not recognized correctly.
    After fiddling around some time I realized what the Problem was: The MultiPointTouchArea does not receive updates on its touchPoints when I move my finger VERY slow over the screen. Is this a known Problem? Is there a workaround? Can I somehow fix it?!

    • I could not reproduce the Problem on my old Device (Sony Xperia U)

    • its not the phone, slow movements are recognized perfectly on the home screen, and with the developer option to show touches i see that everything is updated as expected

    • tried all kinds of android sdk-levels

    • tried 5.2 tody... it is not fixed (new Problems though :-o)


  • Lifetime Qt Champion

    Hi and welcome to devnet,

    For known problems, you can check the "bug report system":http://bugreports.qt-project.org

    If you have found new problems, you could consider creating new reports, a minimal compilable example is a great plus to help debugging things.

    You can also use the interest mailing list, you'll find Qt's developers/maintainers there (this forum is more user oriented)



  • Hey, thanks for the reply.

    funny enough the same bug was apparently reported two days ago there... If anyone else is facing this problem, here is the direct link: "QTBUG-33729":https://bugreports.qt-project.org/browse/QTBUG-33729


Log in to reply
 

Looks like your connection to Qt Forum was lost, please wait while we try to reconnect.