Important: Please read the Qt Code of Conduct - https://forum.qt.io/topic/113070/qt-code-of-conduct

Qt with PCL 1.9 +



  • Hello!

    I have been trying to compile PCL with QT features on PCL v 1.9.1 but I have been unsuccessful. The guides online suggest we use PCL 1.8.1 but downgrading to an older version is not an option for us.

    I wanted to know if anyone here has been successfully able to use QT with PCL v1.9.1 ?

    If yes do you have a specific guide that I might be able to follow to replicate your results?

    Thanks


  • Lifetime Qt Champion

    Hi and welcome to devnet,

    Can you explain what exactly is happening ?
    What problem do you have ?
    What compiler are you using ?
    What Qt version are you using ?
    What OS are you running ?



  • Sorry for the post. It seems that my CMakeLists was wrong and hence the building of my program was failing.


Log in to reply