Build Qt on Snow Leopard using GCC 4.6



  • Hi all,

    I have been trying to compile Qt on Snow Leopard using GCC 4.6. After modifying configure, mac-g++.conf and qbase.pri the ./configure was successful. But compilation (during make command) failed on "Objective-C++ compiler not installed on this system".
    Any help would be highly appreciated.

    kind regards,


Log in to reply
 

Looks like your connection to Qt Forum was lost, please wait while we try to reconnect.