Congratulations to our 2022 Qt Champions!

[Solved] Qt creator Installation

  • hi,

    I did a silly mistake. now I catch the problem but I dont know how to solve it please any body help me.

    first I installed QT creator totally its worked fine but gives a warning

    bq. (<unknown>:3223): Gtk-WARNING **: Attempt to load unknown IM context type ‘gtk-im-context-none’

    while searching for this one I saw one thing defaultly madde was disabled by qt 2.7.0 for that you should use load - madde option with qtcreator.

    blindly I did that one then now I am not opening the qt creator.
    in qt creator->help->about plugins it showing 'x' symbol on qt-creator.

    so I re install the qt creator but again I am getting same thing like above.

    how can I solve this?
    how can I get qt creator

  • Moderators

    Clear QtC cache from $HOME/.local.

  • thanks for the reply I am confused sorry,

    from /usr/local/ or home/vtpl/
    which one will be cleaned?

  • Moderators

    Sorry. I've checked again, and it actually uses .config. For me the path is:

    There should be QtCreator files there.

  • thanks for you reply

  • The gtk-warnings (and even criticals) seem to be normal for gtk application... run any in the console and see for yourself. Creator can drag in gtk via the styling plugins of Qt.

Log in to reply