How to turn off smoothly scrolling in a text editor?



  • I like scrolling such a Coda editor has. It's very quick and "sharp" scrolling. When it goes to Qt Creator scrolling (i mean gestures scrolling with trackpad) - it's very smoothly slow scrolling. When I try to scroll a big document - I'm forced to wait while it scrolling a big text file. Can it be turned off?

    If I scroll not by trackpad gestures (using scrollbars only) - it scrolls awesome! I wanna such thing for trackpad's two-fingers gestures :)



  • By the way, when I restart the Qt Creator - it works a little bit faster after that (with MacBook-trackpad scrolling). But soon it scrolls slow again.

    I use MacOSX 10.6.8 + Qt Creator 2.4.1. Other applications in MacOS have not such bugs.


Log in to reply
 

Looks like your connection to Qt Forum was lost, please wait while we try to reconnect.