Qt and gdb

  • Hi
    I realise that this might not be the best place for this question ...

    I am trying to get a python enabled version of gdb working on my windows 7 machine so that I can use pretty printing for Qt types.
    I have downloaded gdb 7.4 which I believed to be pyton enabled, but when I try it gdb tells me that python in so supported by this version.

    Does anyone know how I can resolve this?


  • You can grab a usable build from http://builds.qt-project.org/

Log in to reply

Looks like your connection to Qt Forum was lost, please wait while we try to reconnect.