Important: Please read the Qt Code of Conduct - https://forum.qt.io/topic/113070/qt-code-of-conduct

Simple question: Which Qt Creator Version?



  • Hi,
    I'm develop software for a empedded Device with qt4.8.5. The host System is a Ubuntu Linux.

    Actally I use the Qt Creator Version 3.2.2. Is there a limitation with Qt Version I can use to develop a qt4.8.5 app?

    Can I switch to the latest creator version? I searched the wiki but could not found any recommendation.

    Thank you


  • Qt Champions 2019

    Latest QtCreator version should be fine with Qt4
    You can install the latest QtCreator version as stand alone package and test.


Log in to reply