Problem installing Qt on my Windows machine



  • I have a problem installing Qt on my Windows 7 machine.
    I have installed Qt 5.0.2 MinGW version and after installation, I opened the QtCreator, and nothing happened (No window...nothing is shown). When I checked the processor, I see QtCreator.exe is running with several qmake.exe processes. I ended QtCreator.exe and qmake.exe but I could not end for two qmake.exe processes. (According to the description, it says qmake.exe Hp7904). I pressed "End Process" but these two qmake.exe is still showing up in Processes. Oh and yes, I disabled all the anti-virus software and none of them were running.

    When I restart my computer, of course qmake.exe won't run until I run QtCreator, same thing happens. So I uninstalled all and installed older version (4.7). This time, I could run QtCreator but could not really use it because I had to setup Build & Compile path and it couldn't find any Kits (though I have MinGW on my machine). So I went through Qt Versions, added director for MinGW bin, but it still did not work. I have tried various Qt version and none of the version works. I have also tried VS and this also did not work (same as MinGW). I am very frustrated that I cannot install any Qt version on my machine.

    Please help me on this! Thank you so much.

    Sincerely,


  • Moderators

    Why do you use such an old Qt version?
    Current version is 5.6
    Do you have any anti-virus software running? If so try to disable it and then try to start QtCreator.
    If you use the Qt online installer then install both Qt and MinGW there, then you should have a Kit.



  • @jsulm Thank you so much for the reply. I also have tried recent version and I had no luck (Same problem) so I thought my computer was old for that. I also disabled anti-virus (also checked processes) and still the same problem. All the installation I tried was offline so maybe I will try for online instead. Thanks!



  • @WC216 FYI I installed Qt 4.7.4 under Windows 7 and everything is working like a charm (Qt Creator, Linguist, building Windows exectutable, etc.)



  • @Pablo-J.-Rogina Thanks Pablo. Did you install VS or MinGW version? Also I guess 4.7.4 was offline install? Thanks!



  • offline and MinGW


Log in to reply
 

Looks like your connection to Qt Forum was lost, please wait while we try to reconnect.