Installation Issues - Complains about missing GDB support, unsure about how to do kits.



  • I have absolutely no idea how or why installing Qt for Android seems to be a massive issue.

    I have downloaded the NDK and the SDK, and I have patched the NDK with the build that Qt provides. The warning still appears, and apparently I'm supposed to have Android kits, of which I'm not seeing any.

    Could someone please give more specific instructions, as clearly I appear to be an idiot incompetent of doing such a simple task.
    I would like to use the Android Emulator.

    Thanks, VOT.


  • Lifetime Qt Champion

    Hi,

    You should add which OS you are using, what version of the Android NDK and SDK you are trying to use.



Looks like your connection to Qt Forum was lost, please wait while we try to reconnect.