Important: Please read the Qt Code of Conduct - https://forum.qt.io/topic/113070/qt-code-of-conduct

Upgrading from Qt 4.x to Qt 5.x- Will Q3Support still be usable?



  • I've got old code that would be best left alone and kept active using Q3Support. Will this be available using Qt5.x?? Trying to convince Powers That Be to upgrade to 5.5, and need some ammo.
    Thanks!


  • Lifetime Qt Champion

    Hi and welcome to devnet,

    No, the Q3Support module is not part of Qt 5. It was just meant has a helper library for the big transition between Qt 3 and 4. All code using it should have been ported to Qt 4 as soon as possible.


Log in to reply