PTXdist 2012.03.0 + QT 5.4.0



  • Hi everyone,

    I am cross compiling QT5.4.0 on Ubuntu 12.04 for a iMX6 target. Thas was successful with QT5.1.1 and QT5.2.0.

    I want to upgrade and I have an issue while adding QT5.4.0 into PTXdist 2012.03.0.
    Every step is going fine until

    target: qt5.targetinstall

    ptxdist: error: ptxd_make_xpkg_init: please define <PKG>_VERSION
    make: *** [/opt/PHYTEC_BSPs/BSP-Phytec-phyFLEX-i.MX6-PD13.2.3/platform-phyFLEX-i.MX6/state/qt5.targetinstall] Error 1

    I did not have this issue with QT 5.2.0. I set the flag "-force-pkg-config" for QT configuration.

    What is this <PKG>_VERSION? Could you give me hints for solving this issue?

    Thanks


  • Lifetime Qt Champion

    Hi and welcome to devnet,

    You should rather check with the PTXdist guys, they are more likely to be able to help you with that error


Log in to reply
 

Looks like your connection to Qt Forum was lost, please wait while we try to reconnect.