Run Qt 5.3 on QNX 6.6



  • I use Qt Enterprise.
    Built binaries are provided for enterprise customer from Digia.

    In my first post,

    • Install qt on Ubuntu 12.04 via qt-enterprise-linux-x86-qnx-5.3.1.run downloaded from Qt digia website.

    That's the one contains pre-built binaries for qnx target.
    After install that <QT_INSTALL_PATH>/5.3/qnx6-x86/plugins/platforms has those files.

    BTW, you may ask why don't I ask to Digia, but they are on summer vacation and I'm urgent. :) And I posted this to Digia too.



  • If you use Qt Enterprise use the support that you buy :D Its rapid than this forum :)

    Summer Vacation?!?!? Enterprise Support?!?!?!? No don't believe!



  • I've posted this to Digia, Qt-Project, foundry27 and got some help from foundry27 and here but no answer from Digia.
    Local Digia reseller told me that they are on vacation.



  • Digia support is too slow. 1 answer per two days. :(



  • Have you found a solution for this problem? I am currently getting exactly the same error message (with Qt 5.4.1).



  • Have you found a solution for this problem? I am currently getting exactly the same error message (with Qt 5.4.1).



  • Ok, it seems to be a bug. See here: https://bugreports.qt.io/browse/QTBUG-44476



  • Ok, it seems to be a bug. See here: https://bugreports.qt.io/browse/QTBUG-44476



  • It's a little bit late to ask for help here, but I faced the same problem mentioned above. Environment variables are set and libraries are also present. Has anybody find out how to fix this bug? I'm targeting QNX 6.6 installed on VMWare.


Log in to reply