Important: Please read the Qt Code of Conduct - https://forum.qt.io/topic/113070/qt-code-of-conduct

PostgresSQL Plugin for IOS & Andriod



  • Wit the release of Qt 5.1, I notice that the QPSQL plugin now comes packaged pre-built with the windows release. Furthermore, that 5.1, now starts supporting IOS & Andriod development.

    Could anybody tell me if QT 5.1 (or if 5.2 will) support postgresSql database access via the QPSQL plugin for IOS and Andriod?


  • Lifetime Qt Champion

    Hi,

    AFAIK, that would need a native client library for both of these platforms and I don't think there is (but I might be wrong)

    You should ask that on the interest mailing list you'll find Qt's developers/maintainers there (this forum is more user oriented)


Log in to reply