Important: Please read the Qt Code of Conduct - https://forum.qt.io/topic/113070/qt-code-of-conduct

Mingw compiler Selection for Qt 4.8.6



  • Hi I have to choose which Mingw compiler is support for Qt 4.8.6 and this compiler must have gmtime_s() function in time.h file. Please suggest me which compiler is support for my both requirements.


  • Lifetime Qt Champion

    Hi,

    It's rather the other way around. Choose the most recent version of MinGW that supports what you need and then patch your version of Qt if needed to build.

    Beside the fact that Qt 4 has reached end of life a long time ago, you should at least move to Qt 4.8.7.


Log in to reply