Important: Please read the Qt Code of Conduct - https://forum.qt.io/topic/113070/qt-code-of-conduct

[Moved] Problem with starting app.



  • Hello everybody. Im new in Qt in Symbian. I have phone nokia e52. I have installed qt.sis in ver 4.8.0 also I have installed my app which nothing is do it. On the main window I have to show TabPage with two pages and thats all.

    I write for You my .pro file. Maybe that will be helpfull. Application when I install it on the phone doesn`t start. I dont have any messages.

    @
    QT += core gui

    TARGET = Qt1
    TEMPLATE = app

    SOURCES += main.cpp
    mainwindow.cpp

    HEADERS += mainwindow.h

    FORMS += mainwindow.ui

    MOBILITY =

    symbian {
    TARGET.UID3 = 0xe28a29ed
    # TARGET.CAPABILITY +=
    TARGET.EPOCSTACKSIZE = 0x14000
    TARGET.EPOCHEAPSIZE = 0x020000 0x800000
    }
    @



  • Is your app running in simulator?


  • Moderators

    Are you using the network, trying to access user data, etc.? You will need capabilities for that.



  • Yes programm starting in simulator. I dont use any neeeded capabilitites. Program has one window on wihich is TabPage with two pages. Its on MainWindow. Thath`s all.



  • I would suggest the following ideas that might help you to solve the issue:



  • @leon: never heard' about sysexplorer. It's on Ovi Store?



  • [quote author="Alicemirror" date="1316615884"]@leon: never heard' about sysexplorer. It's on Ovi Store?[/quote]

    I don't think so. It is an ancient application from newlc.com which main purpose it to allow browsing through the directories and files on the device.


Log in to reply