Important: Please read the Qt Code of Conduct - https://forum.qt.io/topic/113070/qt-code-of-conduct

Installation menu disappears



  • I'm desperate. After not using Qt for long time, I wanted to install it again and it just doesn't work. I tryed with online and offline installer, also to start as administrator, and tryed different versions of Qt.
    There is no error message, the installer just starts with 0% and dissapears before installing a single dat. As shown in the picture, this is the last thing I see, then the instalation just dissapers, also from processlist.
    Win10

    0_1541362495139_Unbenannt.JPG



  • @Dimmi
    Hi and welcome to devnet forum

    What dataset is installed?

    Is there anti-virus application interferring?

    Guess you internet connection is stable, because that shold not be an issue with offline installer.



  • @koahnig Hi, thank you for your answer!
    I think it works now.
    To be honest I don't really know why it didn't work. I tried a lot, also turning off firewall and load online and offline installer from different pages for case, that the .exe is corrupted.
    Last thing I did is to check the regedit and delete all Qt*-data in HKEY_(...)\SOFTWARE. Its working now. The problem was probably because of unclean deinstallation of previous version.


Log in to reply