How to Migrated old XCode 5 support QTFrameworks into XCode 9.3 support Frameworks



  • Dear Friends,

    We are migrated one old project from XCode 5 into XCode 9.3 .
    Old project have to use QTFrameworks for design dialog(UI).
    We are try to use new QTFrameworks for XCode 9.3 , But compilation error occur on it.

    We need to use QTFramework for XCode 9.3 support.
    So Kindly please help to solve this problem.
    If anyone have any idea to solve this problem replay for this post.

    With Regards,
    Vicky.


  • Lifetime Qt Champion

    Hi and welcome to devnet,

    Just use the latest version of Qt and you should be good to go.



  • Hai SGaist,

             Thanks for your replay.
              I have use latest QT 5.11.1 for Current OS.
              It was worked correctly , but it was only support on QT Installed mac only.
              I need to use this execution file of project(Adobe Illustrator Plugin(.aip)) many Mac System.
              If i try to load this plugin on another Mac Runtime error should be occur Adobe illustrator was terminated.
              In previous version to add all needed QT .dylib file are inside of Test.aip/Contents/plugins path. 
              Then it was works normally on all Mac System.
              I am so try same like it but it could not work.
              So i need your help to solve it.
              Please teach me how to solve this problem.
    

    With Regards,
    Vicky.


  • Lifetime Qt Champion

    What exact error did you get ?


Log in to reply
 

Looks like your connection to Qt Forum was lost, please wait while we try to reconnect.