Important: Please read the Qt Code of Conduct - https://forum.qt.io/topic/113070/qt-code-of-conduct

PySide2: Wheel is not a supported wheel on this platform.



  • I'm using KDE Neon 5.12.5 (latest user version), Qt 5.10 and Python 3.5.2. I downloaded PySide2-5.11.0a1.dev1525358924-5.11.0-cp36-cp36m-linux_x86_64.whl from here. When I run following command, I get following error:

    user@userpc: pip3 install PySide2-5.11.0a1.dev1525358924-5.11.0-cp36-cp36m-linux_x86_64.whl 
    PySide2-5.11.0a1.dev1525358924-5.11.0-cp36-cp36m-linux_x86_64.whl is not a supported wheel on this platform.
    

    What is the problem? How can I install PySide2? Thanks.


  • Lifetime Qt Champion

    Hi,

    Looks like you are trying to run a Python 3.6 wheel with Python 3.5. That might be something to check against.


Log in to reply