Cannot select api lower than 25 after upgrade android studio and Qt



  • Qt5.9.1
    develop on win10 64bits
    android studio 2.3.3.0

    Trying to build an android apk with api 16, but I cannot select api lower than 25. Following are my settings

    alt text
    alt text
    alt text

    How could I select api 16 from QtCreator?Thanks



  • Solved, I forgot to change the sdk folder, that is why there is only one api there


Log in to reply
 

Looks like your connection to Qt Forum was lost, please wait while we try to reconnect.