Raspberry Pi 3 Qt Multimedia error when QT is compiled natively on PI.



  • Hi all,
    I hope someone can help. I have managed to compile QT base and all the modules I needed natively on PI 3. Took a few hours but succeedeed. Then, when I tried to compile my App I found out it compiles fine, which is great, but when I try to run it it complains about QT Multimedia module not being available. The same error happens with declarative camera example. QT version I have compiled is 5.9. And if it helps I'm trying to run it with eglfs.


Log in to reply
 

Looks like your connection to Qt Forum was lost, please wait while we try to reconnect.