Qt installer stuck



  • I'm running the Qt Open Source installer on Windows 7.

    It's at 46% during the "Retrieving meta information from remote repository" step. It quickly got there and got stuck there 55 minutes already.

    I tried restarting the installer and this time it got stuck again at the same step, but at 64%.

    Any ideas?

    Notes:

    • The installer name is qt-unified-windows-x86-2.0.3-1-online.exe
    • I believe the Qt version it's going to install is Qt 5.7, as that's the latest Qt version as of now
    • I'm going to try the offline installer now

  • Lifetime Qt Champion

    Hi and welcome to devnet,

    You might be hitting a faulty mirror. You can use the QtSdkRepoChooser to modify that.

    Hope it helps



  • Thanks. For now I found it easier to solve my problem by using an offline installer, which worked fine. But I'll keep your advice in mind for the future.


Log in to reply
 

Looks like your connection to Qt Forum was lost, please wait while we try to reconnect.