QtLua and Qt5.6

  • Hello everyone !

    I would like to add scripting functionalities to my application. I a currently using Qt 5.6 on Ubuntu / XFCE.
    I encounter problems during the installation of the QtLua library.
    I have downloaded the QtLua release. I tried to follow the steps described here :

    When i ran the ./configure script, it ended with the following error :

    checking Qt spec to use for the host system... -spec linux-g++
    Project ERROR: Unknown module(s) in QT: uitools
    configure: error: Calling /usr/bin/qmake failed.

    I am absolutely not familiar with the configure scripts and makefiles syntax, and i think i have to specify to the configure script the right paths to both Qt and Lua libraries.
    Anyone could help on this ?
    Thanks by advance

  • Lifetime Qt Champion


    Are you using your distribution Qt packages ?

Log in to reply

Looks like your connection to Qt Forum was lost, please wait while we try to reconnect.