Cannot run Qt Creator 4.0



  • After upgrading from 3.6.1 to 4.0, qtcreator shows this error on start up.
    This application failed to start because it could not find or load the Qt platform plugin "windows" in "", Available platform plugins are: minimal offscreen, windows. Resintalling......

    What could I do now? Cannot fix it by reinstalling, I have qt5.5, qt5.6 sdk installed.
    My PC is Window 10 64bit .

    Thanks



  • Well, solved my setting environment variable QT_PLUGIN_PATH = C:\Qt\5.6\mingw492_32\plugins ,

    which was pointed to qt 5.5


  • Lifetime Qt Champion

    Hi,

    Out of curiosity, why do you have QT_PLUGIN_PATH defined in your environment variables ?


Log in to reply
 

Looks like your connection to Qt Forum was lost, please wait while we try to reconnect.