QT 5.6 msvc2013 *WITH* webkitwidgets



  • Hi,

    Where can I download Qt 5.5 (or another 5.* version) that compiles with MSVC2013 that includes webkitwidgets libraries?

    For whatever reason qt-opensource-windows-x86-msvc2013-5.6.0 does not include webkitwidgets.

    The Maintain Qt 5.6.0 tool comes with a 'At least valid and enabled repository required for this action to succeed'.

    Please help!

    Thanks,
    Roy


  • Lifetime Qt Champion

    Hi,

    QtWebKit has been deprecated in 5.5 and won't be released as prebuilt module starting with 5.6. You still can build it yourself from sources though.

    You can find Qt 5.5.1 here


Log in to reply
 

Looks like your connection to Qt Forum was lost, please wait while we try to reconnect.