QT Creator 3.6 and QT creator 5.5 sdk



  • Ok , I bet I am doing this wrong. I am trying out QT Creator 3.6 on a fresh install of the O/S . It loaded in great. However it seems that it needs the SDK to workl. So I searched online for the latest SDK which seems to up a copy of qt creator as well. I don't think it's the latest version (QT Creator 3.6) included with the SDK. How can I combine them so I have all the capabilities of the SDK along with using QT Creator 3.6 ? I am sure I still have several thousand pages on QT that I need to read ...


  • Moderators

    If you use the online Qt installer then you get QtCreator 3.6 and latest Qt (5.5.1).



  • Hmm, It did seem to come out that way , even tho I did it backwards so I could include the SDK .


Log in to reply
 

Looks like your connection to Qt Forum was lost, please wait while we try to reconnect.