Important: Please read the Qt Code of Conduct - https://forum.qt.io/topic/113070/qt-code-of-conduct

QML of qt5 application can also run on QT4.x embedded machine ?



  • Hello,

    Is it possible to run QML application which were developed on Qt5 creator on embedded which support only QT4.8 ?

    Regards,
    Ran



  • As long as you select a kit using Qt4.8 to build your application you should be able to use the last version of QtCreator.
    Of course, you will have to stick with QtQuick1.


Log in to reply