Qt Jambi com.trolltech.qt.webkit (Java)



  • Hi

    I am using Qt Jambi (Qt for Java) version 4.6.3 right now and would like to upgrade to the new 64 Bit release (thanks for going on with this project!). In particular, I tried out version 4.8.6 (Windows 64 bit). It works quite well. Then, I upgraded to version 4.8.7 and ended up in some compiler errors. In detail, I recognized that the com.trolltech.qt.webkit package (e.g. QWebView.java) could not be found. Does somebody know what happend to the webkit?

    Thank you very much
    Oliver


  • Lifetime Qt Champion

    Hi and welcome to devnet,

    I'd recommend contact the QtJambi team through qtjambi.org. You're more likely to find answer there as there might not be many people here having used QtJambi.


Log in to reply
 

Looks like your connection to Qt Forum was lost, please wait while we try to reconnect.