New to Qt: Which version should I install?



Looks like your connection to Qt Forum was lost, please wait while we try to reconnect.