Important: Please read the Qt Code of Conduct - https://forum.qt.io/topic/113070/qt-code-of-conduct

Unable to compile Qt charts 1.4.0 with Qt 5.4.0



  • Hi,
    I'm trying to compile Qt charts 1.4.0 with Qt 5.4.0 and I have the following problem :
    scroller_p.h(46) : error C2504: 'QObject' : base class undefined
    I don't have problem with charts 1.3.0 and Qt 5.2.1

    It seems that it miss an include

    thanks,


  • Lifetime Qt Champion

    Hi,

    Since Qt Charts is a commercial product you should contact The Qt Company/Digia directly about that matter


Log in to reply