[SOLVED] cannot find -lGL ubuntu 64-bit 14.04LTS



  • Hi, i remember everytime i insalled linux there was a special package i need to make it work, it have been long and i have forgotten, and i can't seem to find it on google at all! can anyone tell me what i should do?

    EDIT: heres solution:

    @sudo apt-get install libglu1-mesa-dev@ get the package in mentioned and it will be fixed!



  • oh god im so stupid, i searched google : cannot find -lGL but i just remembered the minus makes that word to be removed from results 0_0 sorry !


  • Lifetime Qt Champion

    Hi,

    No worries, that happens ;)

    Please update the title prepending solved and also add the solution so you'll help future users getting the same problem :)


Log in to reply
 

Looks like your connection to Qt Forum was lost, please wait while we try to reconnect.