Qt visual studio 2013 problem :(



  • Hello, I downloaded qt creator. I want to combine it with visual studio 2013. I've tried. but has failed. then took care of it by installing qmake. Do you use helps in?


  • Lifetime Qt Champion

    Hi,

    Do you mean that you want to use the VS 2013 compiler with Qt Creator ? If so, first ensure that you have VS 2013 installed. Then install the VS2013 Qt package and you should be good to go.



  • When I try to let you know



  • denedim.qt 4.8.6 kütüphanesini kullandım fakat sıkıntılı oldu açmadı. başka alternatifleriniz varsa kullanabilirim.


  • Lifetime Qt Champion

    Please keep it in english

    You can also use one of the regional forum if you want help in your mother tongue



  • google tranlate= I've tried it. I use Qt 4.8.6 library was open but was distressed. If you have any other alternative I can use.


  • Lifetime Qt Champion

    What exact error are you getting ? Did it install successfully ?



  • not fully installed. I did it. but it gives an error when writing code in Visual Studio 2013. klasic error box comes.


  • Lifetime Qt Champion

    What did not fully install ?



  • [quote author="enesutku07" date="1400515867"]google tranlate= I've tried it. I use Qt 4.8.6 library was open but was distressed. If you have any other alternative I can use.[/quote]

    ??? Qt 4.8.6 is available in precompiled form only for VS2008 and VS2010.

    If you want to use it with VS3013 you'll have to compile Qt 4.8.6 from source.

    Maybe a better option is to use Qt 5.3.0 (you can download it precompiled for VS2013).



  • visual studio 2013 qt creator 4.8 hooked. When writing code, but if I give an example of a phono plug from designerman've set. Add as a code at not include. I think there is a difference in that. 2012 I will now install. from there I can try



  • [quote author="enesutku07" date="1400953207"]visual studio 2013 qt creator 4.8 hooked. When writing code, but if I give an example of a phono plug from designerman've set. Add as a code at not include. I think there is a difference in that. 2012 I will now install. from there I can try[/quote]

    I'm sorry, but I can't understand exactly what you are posting.
    Google translator has problems when translating text with lots of terms not in general use.

    Qt Creator (latest version is 3.1.1) is a standalone application that can use lots different compilers and debuggers (including those included in VS3013) together with lots of different Qt versions.

    But if you don't have a precompiled Qt library, you'll have to first compile it from source after you configure it for the compiler and target device you want to use.

    Problem is that Qt 4.8 (latest version is Qt 4.8.6) is available in precompiled form only up to VS2010, if you want to use it together with the VS2013 compiler you will have to first compile it from source (Qt 4.8,6 has a mkspec folder for VS2013 so you can at least give it a try).

    If instead you are trying to use the VS2013 IDE to develop using Qt 4.8, you will have to manually set all include paths and libraries because the "Visual Studio Add-in 1.1.11 for Qt4" supports at most VS2010.


Log in to reply
 

Looks like your connection to Qt Forum was lost, please wait while we try to reconnect.