Qt5.2.1 how to force not using webkit2?



  • Hi all,

    I'm trying to get my mac app deployed for the Mac App Store. My code uses QWebView but does not use QtQuick, QML, etc. It is pure C++. From what I read here, there is issue with webkit2 calling icu apis that are forbidden by the app store. I'm wondering how I can avoid using webkit2 but still use QWebView? Is it possible? My last version with Qt4.8.3 was accepted in the Mac App Store after I rebuilt Qt with html5 video disabled for Webkit. Is there any solution for Qt5.2.1?

    Thank you!


  • Lifetime Qt Champion

    Hi,

    Good question, I'd recommend posting this question on the interest mailing list, you'll find there Qt's developers/maintainers (this forum is more user oriented)


Log in to reply
 

Looks like your connection to Qt Forum was lost, please wait while we try to reconnect.