Can't find XML file?



  • I have this error:

    @21:28:53: Running steps for project sbs2-HelloWorld...
    21:28:53: Configuration unchanged, skipping qmake step.
    21:28:53: Starting: "C:\Qt\Tools\mingw48_32\bin\mingw32-make.exe"
    mingw32-make: Nothing to be done for 'first'.
    21:28:54: The process "C:\Qt\Tools\mingw48_32\bin\mingw32-make.exe" exited normally.
    21:28:54: Starting: "C:\Qt\Tools\mingw48_32\bin\mingw32-make.exe" INSTALL_ROOT="C:\Users\Darrel\Desktop\smartphonebrainscanner2-HelloWorld\android" install
    xcopy /s /q /y /i C:\Users\Darrel\Desktop\smartphonebrainscanner2-HelloWorld\qml\sbs2-HelloWorld C:\Users\Darrel\Desktop\smartphonebrainscanner2-HelloWorld\android\assets\qml\sbs2-HelloWorld
    1 File(s) copied
    copy /y "libsbs2-HelloWorld.so" "C:\Users\Darrel\Desktop\smartphonebrainscanner2-HelloWorld\android\libs\armeabi-v7a\libsbs2-HelloWorld.so"
    1 file(s) copied.
    21:28:54: The process "C:\Qt\Tools\mingw48_32\bin\mingw32-make.exe" exited normally.
    21:28:54: Copy Qt app & libs to Android package ...
    21:28:54: Creating package file ...
    21:28:54: Package deploy: Running command 'C:/Users/Darrel/apache-ant-1.9.3/bin/ant.bat clean debug'.
    Buildfile: C:\Users\Darrel\Desktop\smartphonebrainscanner2-HelloWorld\android\build.xml

    BUILD FAILED
    C:\Users\Darrel\Desktop\smartphonebrainscanner2-HelloWorld\android\build.xml:90: Cannot find C:\home\s121157\necessitas\android-sdk\tools\ant\build.xml imported from C:\Users\Darrel\Desktop\smartphonebrainscanner2-HelloWorld\android\build.xml

    Total time: 0 seconds
    Packaging Error: Command 'C:/Users/Darrel/apache-ant-1.9.3/bin/ant.bat clean debug' failed.Exit code: 1
    Error while building/deploying project sbs2-HelloWorld (kit: Android for armeabi-v7a (GCC 4.8, Qt 4.8.2))
    When executing step 'Packaging for Android'
    21:28:54: Elapsed time: 00:01.@

    I don't know what or where this might be... any thoughts?


Log in to reply
 

Looks like your connection to Qt Forum was lost, please wait while we try to reconnect.