Fresh Xubuntu install, returns = fonts.conf is deprecated. SOLVED



  • Hi, Compiling fresh Desktop app returns the msg:

    Démarrage de /home/terii/Documents/00QT5PROJOX/Listator-build-desktop-Qt_4_8_3_in_PATH__System__Release/List...Fontconfig warning: "/etc/fonts/conf.d/50-user.conf", line 9: reading configurations from ~/.fonts.conf is deprecated.

    /home/jterii/Documents/00QT5PROJOX/Listator-build-desktop-Qt_4_8_3_in_PATH__System__Release/Listator a quitté avec le codeQt_4_8_3_in_PATH__System__Release/Listator a quitté avec le code 0

    Any clue, why is that ?
    I havent messed witht any font as far as i know... :)


  • Lifetime Qt Champion

    Hi and welcome to devnet,

    It rather looks like a font config issue than a Qt one. And since it's a warning, it should not really be a problem. You should ask on the Xubuntu forum.



  • Yeah, well I ran a Search since and found that (Solution?)
    http://xubuntugeek.blogspot.com/2013/01/solved-fontconfig-warning.html

    I tested it and the message was "deactivated"..since then I uninstalled QT4.
    will see again at the next Compiling Op.

    If it's not related to my double installations of QT4 + QT5 than it's was a Linux problem...

    Tkx


Log in to reply
 

Looks like your connection to Qt Forum was lost, please wait while we try to reconnect.