[Solved] QT Quick 2 Application (Built-i Types) project for Android platform does not work .

  • Hi,

    I am a QT newbie. So probably the solution is very simple, but I can't find it.

    I generate a QT Quick 2 Application (Built-i Types) project for Android platform, I ran the application with the classic "Hello Wolrd" but it does not work. I have a white empty application. I tryed to change the rectangle size and color, but the result have not changed.
    So I tryed to generate a QT Quick 1 Application (Built-i Types) project and it works properly.

    Somebody know why does it happen? Where and what is my mistake?

    I am using a QT 5.1.1, GCC 4.6.1 64 Bit, QT Creator 2.8.1 and openSuse Linux 12.3

    Thanks for any suggestion.

  • Hi,

    I solved the problem. The QT Quick 2 Application works properly on my android device, instead on the AVD device (R. 22.0.5) I see only a white screen.
    Now the question is why it does not work using AVD


Log in to reply

Looks like your connection to Qt Forum was lost, please wait while we try to reconnect.