QT 5 with WinCE 6



  • Hello,

    unfortunately, support for WinCE 6 has been canceled with QT5. We want to upgrade to QT 5 but it's neccessary to build Qt-applications for WinCE (arm and x86)

    I tried to configure the build for x86-CE but the configure command failed. It seems that some tools, which are neccessary for config.tests are beeing compiled for CE instead of win32/i386.

    Has anyone of you tried to compile QT 5 for WinCE and was successfully?

    Thanks,
    Christoph


Log in to reply
 

Looks like your connection to Qt Forum was lost, please wait while we try to reconnect.