I am getting error as "module Qtwebkit is not installed.



  • Hi All,
    I have to use webview in qt for blackberry, when i use it I am gettting error as "module qtwebkit is not installed" for bb10 platform. How can I add the qtwebkit module for bb10.


  • Moderators

    One reason could be that the webkit has been excluded while building Qt libs. You need to check this.



  • BB10 does not added the qtwebkit feature. I have compiled qt 4.8 with qtwebkit for blackberry paltform. But when I tried to add it in project (.pro) file it is compiling perfectly. But when I tried to install it on device , Application is terminating before loading the application. Please anybody tell me how to actually add the qtwebkit library in qt application for bb10.



  • so do me


Log in to reply
 

Looks like your connection to Qt Forum was lost, please wait while we try to reconnect.