Important: Please read the Qt Code of Conduct - https://forum.qt.io/topic/113070/qt-code-of-conduct

Qt for android application reliable?



  • Hello,

    I have heard that now it is possible de create android application with Qt5. I am wondering if I should use the google SDK or Qt5. I would go for Qt5 but I have a question: Is it reliable? Bye that I mean If I develop a new application using good practise, will it work without bugs on every android version? or just a few android versions supported. Because I have heard that with the google SDK it's not easy to make an application that will work on every android version and I would be sure Qt doesn't make it worst but better eventually!

    Thanks in advance


  • Moderators

    I'm not sure about Qt5, but with Qt4 apps should work on all Android versions bigger than and including 2.3, IIRC.


Log in to reply