Qt 4.8 and Qt Mobility 1.2 sis for Nokia S60_5th Edition phones ( N97 )


Log in to reply
 

Looks like your connection to Qt Forum was lost, please wait while we try to reconnect.