Important: Please read the Qt Code of Conduct - https://forum.qt.io/topic/113070/qt-code-of-conduct

Cant compile for android - sdk tools do not include gradle error



  • Ive tried multiple versions of QT. I cant find a solution for the following error.
    Any ideas how to get this to work?

    Im using Manjaro Linux, qt creator has automatically setup the android sdk/ndk but still gives the error.

    The installed SDK tools version (26.1.1) does not include Gradle scripts. The minimum Qt version required for Gradle build to work is 5.9.0/5.6.3
    


  • Solution was to install qt via the qt installer. It looks like it was not detecting my android kits.


Log in to reply