Important: Please read the Qt Code of Conduct - https://forum.qt.io/topic/113070/qt-code-of-conduct

Still possible to install Qt 5.8 and earlier via the online installer?


Log in to reply