Hey, I got exactly the same error. Tried iOS and Desktop, but no errors, only with every android kit. I have tested every Qt version on Linux and Mac since 5.12.3 up to the current version, but the problem persists. My environment is latest Qt Creator 4.10.2. JAVA_VERSION 1.8.0_202 SDK Version: 26.1.1, Android SDK: API 29, NDK Version:20.0.5594570