[SOLVED]choosing the build/run library problem



  • Hi,
    I've compiled a new version of Qt (4.7.4) that I'd like to use within QtCreator, that at the moment is using 4.7.3. I've added the qmake binary to the Tools->Options->Qt4 dialog, but then I cannot select the qt version for an active project. I've double checked and the library is in place at /usr/local/Trolltech/Qt-4.7.4/ and the name that is displayed under the manual tree of the config dialog is Qt 4.7.4 Anywhere; however in the build configuration of a project are listed only Qt 4.7.3 and Qt in path (both for debug and release). Am I doing something wrong? I'm using qtcreator 2.2.1.



  • Click to Add button and select "Using with <your qt name>". It should create new build configuration profile for you.



  • I found it: Project->Build->Qt Version


Log in to reply
 

Looks like your connection to Qt Forum was lost, please wait while we try to reconnect.