Important: Please read the Qt Code of Conduct - https://forum.qt.io/topic/113070/qt-code-of-conduct

UTF-8 Encoding error after than Qt Creator 4.8.0 upgrade?



  • Hi,
    I was working on Qt Creator 4.7.X and VC2017 without any problem! When I upgrade to 4.8.0 than I faced below error;

    D:\ProgramFiles\Microsoft Visual Studio\2017\Community\VC\Tools\MSVC\14.14.26428\include\list:1381: warning: C4067: ”n iŸlemci y”nergesinden sonra beklenmeyen belirte‡ler var - satr sonu bekleniyordu.

    Error comes from:
    D:\ProgramFiles\Microsoft Visual Studio\2017\Community\VC\Tools\MSVC\14.14.26428\include
    list file...
    I added the error screen.
    I don't undestand what's wrong from QtCreator 4.7 to 4.8?! Very strange?!
    0_1544391015503_error.PNG

    Regarda,
    Mucip:)



  • Hi,
    I updated VS2017 Community and it works again.

    Regards,
    Mucip:)


Log in to reply