New forum posting software

  • About ten minutes ago this forum seems to have changed over to using new software for making posts.

    As is so often depressingly the case, it's worse than what it has replaced. :( For example, you now cannot see the thread posts you are replying to. This is awful, as here one wants to spend time scrolling up and reading/copying bits of existing thread posts when composing your response. (Not to mention, there is no feedback as to what to click when you have done typing....) So much so that I think this will ruin at least my ability to look through and comment on existing posts....

    Anyone else? Any way to revert? .... This is bad.... :(

  • @JonB

    Not sure what you mean

    That is how it looks on Windows 10 64 bit with Chrome

  • Qt Champions 2017

    I don't see anything different either.

  • @koahnig, @kshegunov
    Bugger (as we say here...). My first reply this morning all was as it has always been. Now, I see the same page as I used to/you do initially. But once I press Reply it no longer leaves me on that page as I type; instead, it completely replaces the whole page with a "Replying" page, you cannot see anything else, you would have to browser "Go back" to see what was there, losing this new reply page... :((

    I have just tried logging in from a different PC, and sure enough I do get the old interface. So I guess that must mean I have accidentally pressed some button here which has changed an "interface preference", but I have no idea what that might be.... Aaarrgghhh :(

    The original page, when I am just browsing, also shows something new related to this. It shows a "blue bar" at the bottom of the original page, showing which number post in the thread I have scrolled to. That is in the same 2style" as the new Reply page. What could I have done?? Help!!

  • Qt Champions 2017


  • Lifetime Qt Champion


    The blue bar makes me think you might be getting the mobile version of the web site.

  • @SGaist
    Ah ha!!! What has caused that, and how do I get out of it??!!

  • @kshegunov I no longer get what you show in your screenshot, to be able to click that "down button"!

  • Lifetime Qt Champion

    I don't know, maybe you activated the developer tools of your browser which is pre-set for mobile rendering ?

  • Qt Champions 2017

    Then probably what @SGaist said. Try clearing the cookies for the site from your browser (a long shot).

  • @SGaist
    Hmm, no, I did not. It was fine for my first reply earlier this morning, now it is not. I haven't done anything like that, nor installed updates, nor changed my Firefox, or....

    EDIT Yay! Told Firefox to clear the (just 2) cookies it has for, and now I am back to old interface! I wonder what changed what cookie to make it mobile....

    EDIT2 Nightmare time :( That held for a few minutes. Now the new "mobile" interface has returned. I didn't do anything special. And this time I'm not having luck with clearing out all the cookies. WTF? :(:(

    EDIT3 Now clearing the cookies is working again. It's possible I had not closed all Firefox windows previously. I'm going to monitor this for a while before deciding whether it's solved or not....

    EDIT4 Well, seems to be behaving itself so far today! I'll re-mark this as the solution, and keep my fingers crossed... :)

  • This post is deleted!

Log in to reply

Looks like your connection to Qt Forum was lost, please wait while we try to reconnect.