Problems with Open-Source Downloads read https://www.qt.io/blog/problem-with-open-source-downloads and https://forum.qt.io/post/638946

I get this error when I try to run the Qt online installer on my Mac. Cannot find missing dependency "qt.qt5.5120.android_armv7" for "automation.5120.qtmqtt.android_armv7".



  • I tried several times but I get this error always when trying to install Qt on my mac
    Cannot find missing dependency "qt.qt5.5120.android_armv7" for "automation.5120.qtmqtt.android_armv7".



  • @santronix

    Hi and welcome to devnet forum

    It looks like you are using the beta release of Qt5.12 which is not released yet. There might be bugs in there you can on JIRA, if there is already something reported.

    Otherwise I would recommend to use a previous release such as Qt5.11.2 or before that


Log in to reply