Important: Please read the Qt Code of Conduct - https://forum.qt.io/topic/113070/qt-code-of-conduct

Cannot rebuild project with Android for armeabi-v7a



  • i want to rebuild project to get the latest .apk. But but there is an issue like this

    The API level set for the APK is less than the minimum required by the kit.
    The minimum API level required by the kit is 16.
    Error while building/deploying project untitled (kit: Android for armeabi-v7a (GCC 4.9, Qt 5.8.0))
    When executing step "Build Android APK"
    

    Android build SDK : 16
    How to solve the issue?


  • Moderators

    Check your AndroidManifest and make sure the minimum API level is at least 16. Target API level can (should) be higher.



  • @sierdzio You are so kind, Thank you. It's worked


Log in to reply