Important: Please read the Qt Code of Conduct - https://forum.qt.io/topic/113070/qt-code-of-conduct

Qt 5.10.1 no suitable version of nss



  • Hi,

    I have a problem compiling qt 5.10.1 webengine module. The rest seems to be fine.

    > cd qtwebengine
    > ../qtbase/bin/qmake -r
    A suitable version of nss could not be found.
    QtWebEngine will not be built.
    

    It's on a SuSE Linux Leap 42.3 system. There are the mozilla-nss and mozilla-nss-devel (version 3.36.1) packages installed.

    Would be nice if someone could help.


Log in to reply