Seleccionar Kit valido



  • Quiero iniciar una #Console Application; sin embargo al pasar de Build System a #Kits me dice que no hay Kits validos encontrados, en opciones ya tengo el Kit Desktop con el compilador de C y CPP. Qué tengo que seleccionar para avanzar?


  • Moderators

    @electro236 Hi!
    You can ask questions in Spanish here: https://forum.qt.io/category/31/spanish
    I think it is more likely to get an answer there than here.
    Most people here (including myself) do not speak Spanish.



  • @electro236 said in Seleccionar Kit valido:

    Quiero iniciar una #Console Application; sin embargo al pasar de Build System a #Kits me dice que no hay Kits validos encontrados, en opciones ya tengo el Kit Desktop con el compilador de C y CPP. Qué tengo que seleccionar para avanzar

    the best we can do is google translate, and in this case, its actually made passable translation.

    There are actually similar topics on this forum, bit a missing all kits is usually the result from a wrong selection turing the installation process.

    people will need more information, however.
    Your operating system, the target Qt-Version, a screen shot from the options window would also go a long way.


Log in to reply
 

Looks like your connection to Qt Forum was lost, please wait while we try to reconnect.