Would like to know latest version of Qt5 on raspberry pi3



  • I would like to know what's latest version of Qt5 there is and I'm interested in both native on raspberry pi3 and cross compiling also remote setup so I can use my tablet to code when downstairs new to Qt5



  • @t.h.c

    Hi and welcome to devnet

    There is no official pre-build Qt version for raspberry pi

    As with other embedded devices you would need to build Qt libs yourself. A guideline is here and some configure options

    For the compiler and cross-compiler you need to check the support site for raspberry and download from there.


Log in to reply
 

Looks like your connection to Qt Forum was lost, please wait while we try to reconnect.